Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - RAIS - Esclarecimentos sobre a mensagem 0010 - Logradouro é de preenchimento obrigatório

Relogio.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Mensagem 0010 - Logradouro é de preenchimento obrigatório.

Causa
Esta mensagem ocorre quando as informações que estão sendo apresentadas em tela no programa FP0560 - Manutenção Estabelecimentos, por algum motivo, não foram gravadas internamente no programa.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - RAIS - Versão 12

Solução
Para que a mensagem - 0010 - Logradouro é de preenchimento obrigatório - seja resolvida, deverá ser efetuado o procedimento abaixo:

FP0560, pasta RAIS - Relação Anual de Informações Sociais/DIRF - Declaração do Imposto de Renda Retido na Fonte, acionar o botão Altera Ocorrência Corrente, nos campos Município, UF - Unidade da FederaçãoNatureza, limpar as informações e acionar o botão Confirma Alterações.

Na sequência, acionar o botão Altera Ocorrência Corrente, nos mesmos campos citados acima, informar os códigos conforme cadastro da RAIS - Relação Anual de Informações Sociais - lembrando que o código pertinente a UF deverá ser com dois dígitos e acionar o botão Confirma Alterações

Procedendo desta forma, o Sistema validará as informações e o erro não se repetirá.

rais0056-001.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _