Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da NF-e a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda):
Rejeição 778 - Informado NCM inexistente
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 12.1.17
Causa
Quando for emitida uma NF-e e o NCM (Nomenclatura Comum do Mercosul) não existir na tabela de NCM publicada pelo Ministério do Desenvolvimento, Indústria e Comércio Exterior - MDIC, será retornado a rejeição "778 - Informado NCM inexistente".
Exceções a regra:
- A regra de validação 778 não se aplica, em produção, para NF-e com Data de Emissão anterior a 01/01/2016;
- Para a NF-e, considerar nesta validação os códigos de NCM especiais definidos pela RFB para permitir o uso no Registro de Exportação (Anexo X.02).
Exemplo hipotético:
Foi emitida uma NF-e com NCM 94038000. Como o código NCM informado não é existe na Tabela de Códigos do NCM, a NF-e será rejeitada pelo motivo 778.
- No XML: O campo associado a essa validação é o: <NCM>, dentro do Grupo <prod>
Veja regra de validação da Sefaz:
Solução
Deve-se consultar a tabela disponibilizada pelo Ministério do Desenvolvimento, Indústria e Comércio Exterior - MDIC para confirmar a existência do Código NCM informado. Se identificado o código, recomendo entrar em contato com a Sefaz, pois pode tratar-se de um problema no Ambiente Autorizador da NF-e. Na maioria dos casos, assim com a rejeição informa, realmente não existe o código informado e nesse caso, é necessário identificar outro código NCM, existente, previsto e que melhor se enquadra na sua Operação.
Para realizar consulta e verificar todos os Códigos NCM disponíveis, acesse o endereço a seguir:
http://investexportbrasil.dpr.gov.br/NCM/frmPesquisaNCMFull.aspx
Para informar o NCM acesse o cadastro do Produto, aba Detalhes | Outros Dados e informe o valor para o campo NCM.
Feita a correção, pode-se reenviar a NF-e.
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