Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 - C20_CODPAR não existe na base de dados

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Layout T013 - C20_CODPAR não existe na base de dados

Ocorrência

Ao acessar o gerenciador de integração após integrar o layout T013 para o TAF, é apresentado o seguinte erro:

mceclip1.png

Erro x - Linha: xx - O valor 'xxx' informado na coluna 5 para o campo (C20_CODPAR) não existe na base de dados.

Ambiente

TAF – A partir da versão 12.1.17

Causa 

Este incidente ocorre, pois o Participante não existe dentro do TAF ou quando o layout T003 não foi importado para o TAF na integração do T013.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:


1. Acesse o Extrator Fiscal e certifique-se que o seu extrator seja do mês 07 ou acima;

2. Responda a pergunta: "Deseja integrar:" igual a 1-Somente Cadastros;

3. Altere o período da extração para: Data de/Data até: 01/01/1979 até o dia atual. Dessa forma, o Extrator irá considerar os cadastros fora do período do documento fiscal, onde geralmente ocorre este erro.

3. Selecione o Layout T003 - Cadastro de Participantes e confirme a extração;

4. Acesse o módulo TOTVS Automação Fiscal -> Miscelânea -> Integração -> Processamentos para processar os dados extraídos;

5. Confirme na tela do gerenciador de integração se houveram inconsistências na importação do Layout

6. Acesse o gerenciador de integração e posicione o cursor no registro que houve inconsistência e acione as opções: Outras Ações -> Habilitar Re-integração para que o registro que obteve a inconsistência seja integrado novamente ao TAF.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _