Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

MP - SIGAJURI - Correção de Erro na tabela NZQ ao rodar o UPDDISTR

MP - SIGAJURI - Correção de Erro na tabela NZQ ao rodar o UPDDISTR

Ocorrência

Como realizar o ajuste na tabela NZQ?

Ambiente

Microsiga Protheus - A partir da versão 11.80.

Causa

Esse erro na tabela NZQ ocorre na aplicação do UPDDISTR ou MP710TO120.


Solução

1- Acessar APSDU - Ir em Arquivo - Abrir ou (CTRL + B para abrir);

2- Acessar a System e abrir o arquivo SIX(Índices);

3- Verificar se os índices (SIX) da tabela NZQ estão conforme o padrão, caso não estejam realizar o ajuste;

4- Após realizar o ajuste nos índices, acessar na System a tabela SX3(Campos), verificar se esta conforme o padrão, a quantidade de campos;

5- Após realizar o ajuste na tabela, abrir novamente o Driver e selecionar a opção TopConnect;

6- Selecionar e Dropar a tabela NZQ;

7- Deletar o arquivo .tsk da pasta appserver;

8- Aplicar novamente o UPDDISTR.

A documentação completa encontra-se no TDN: http://tdn.totvs.com/pages/viewpage.action?pageId=353289277

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _