Ocorrência
Como realizar o ajuste na tabela NZQ?
Ambiente
Microsiga Protheus - A partir da versão 11.80.
Causa
Esse erro na tabela NZQ ocorre na aplicação do UPDDISTR ou MP710TO120.
Solução
1- Acessar APSDU - Ir em Arquivo - Abrir ou (CTRL + B para abrir);
2- Acessar a System e abrir o arquivo SIX(Índices);
3- Verificar se os índices (SIX) da tabela NZQ estão conforme o padrão, caso não estejam realizar o ajuste;
4- Após realizar o ajuste nos índices, acessar na System a tabela SX3(Campos), verificar se esta conforme o padrão, a quantidade de campos;
5- Após realizar o ajuste na tabela, abrir novamente o Driver e selecionar a opção TopConnect;
6- Selecionar e Dropar a tabela NZQ;
7- Deletar o arquivo .tsk da pasta appserver;
8- Aplicar novamente o UPDDISTR.
A documentação completa encontra-se no TDN: http://tdn.totvs.com/pages/viewpage.action?pageId=353289277
0 Comentários