Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - CTP - Como realizar o encerramento das contas de resultado do Lucro Presumido e Lucro Real Trimestral

Dúvida
Como realizar o encerramento do saldo das contas de resultado para a geração do Sped ECD?

Causa
Os saldos de todas as contas contábeis de resultado do plano de contas devem constar devidamente zerados, para que não ocorram erros na validação do Sped ECD.

Solução
Para realizar o encerramento das contas de resultado siga os passos abaixo:
1. Acesse o componente CTPFP010;
2. Verifique no componente CTPFM004 para o pool que estão sendo encerradas as contas de resultado, o campo Tipo de regime tributário;
3. Caso esteja marcada a opção Lucro Presumido ou Lucro Real Trimestral deve-se no componente CTPFP010, realizar o encerramento das contas de resultado de forma Trimestral informando no campo Data as datas 31/03, 30/06, 30/09 e 31/12 respectivamente realizando 4 encerramentos;
4. Verificada a questão das datas de encerramento das contas de resultado, no componente CTPFP010, no botão Conta, selecione todas as contas de resultado que terão seus valores encerrados;
5. Pressione F4;
6. No botão Empresa, informe todas as empresas que terão seus movimentos das contas encerrados;
7.  Preencha Conta DRE somente se a empresa for transferir primeiramente todo o valor de resultado para uma conta da DRE e após isso transferir o valor dessa conta da DRE para o PL (Essa conta da DRE informada nesse campo deverá constar como Contas de Compensação no componente CTPFM005 na opção Tipo fisco);
8. Em Conta PL, informe a conta do PL que será transferido o saldo das contas de resultado (Se informado uma conta no campo Conta DRE anteriormente, o Sistema irá jogar o saldo dessa conta da DRE para a conta de PL automaticamente);
9. Em Histórico, preencha um histórico configurado no componente CTPFM007 com a opção Origem como Encerramento;
10.Clique em Processar no componente CTPFP010, assim o Sistema irá transferir o saldo das contas de resultado, selecionadas no filtro, dentro do período informado, para a conta do PL selecionada no campo Conta PL. Criando quatro lançamentos (Trimestral) de encerramento, que poderão ser consultados no componente CTPFC002;
11. Nesse momento orientamos a reconstituição de saldos pelo componente CTPFP003.
12. No botão Conta selecione todas as contas contábeis;
13. Em Empresa selecione todas as empresas do pool;
14. Pressione F4 para serem trazidas as contas em tela;
15. Clique em Processar lista.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _