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RH - Linha Protheus - GPE - Não gera exame toxicológico no arquivo CAGED

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Ocorrência
O que verificar quando não é gerado o exame toxicológico no arquivo CAGED

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Ocorre normalmente quando não preenche a data do Resultado ou a data informada é anterior a admissão e/ou posterior a demissão.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1 - Só será gerado se na função atrelada ao funcionário, o código do CBO for algum destes;

782310 - Motorista de furgão ou veículo similar;
782320 - Condutor de ambulância;
782405 - Motorista de ônibus rodoviário;
782410 - Motorista de ônibus urbano;
782415 - Motorista de trólebus;
782510 - Motorista de caminhão (Rotas regionais e internacionais);
782515 - Motorista operacional de guincho.

2 - Para acertos de competência igual ou superior a 03/2016 ou inclusão igual ou superior a 09/2017;

3 - No SIGAMDT - Atualizações \ Cadastros Gerais \ Fornecedores - Verifique se o Fornecedor possui CNPJ informado;

4 - No SIGAMDT - Atualizações \ Atendimento Médico \ Ficha Médica, verifique se a ficha está atrelada a Função e ao CBO correspondente, e se a data de implantação da ficha, está dentro da admissão do funcionário;

5 - Acesse Atualizações \ Atendimento Médico \ Médico Emit. Atestado - E verifique se o médico está com a função 1 (Médico Trabalho), número de Emitente e UF preenchidos;

6 - Em Atualizações \ PCMSO \ Exames - Verifique se existe o exame Toxicológico cadastrado, cujo os campos "Admissional", "Demissional" e "Ret. Trab" devem estar com SIM.

7 - Verifique se existe o relacionamento do exame Toxicológico com o fornecedor através da rotina em Atualizações \ PCMSO \ Fornecedores Exames;

8 - Verifique em Atualizações \ PCMSO \ Exames do Func, se para a ficha Médica do funcionário, existe o exame amarrado, e os campos abaixo preenchidos:

Fornecedor
Oriegem - Assistencial
Função
CBO
Cod. Denatran
Médico

Além desses campos, existem os campo Data Exame e Data Resultado que devem estar preenchidos​, sendo que para os casos de Admissão, não pode ter conteúdo inferior a data de admissão do funcionário.

 

Saiba Mais
Artigos Gestão de Pessoal
Essas documentações também podem ser acessadas através da Carolina, veja como acessar a assistente virtual, via Protheus ou central de atendimento: https://www.youtube.com/watch?v=T7b4zMlphTI

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