Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - MOV - Etapas de Integração desabilitadas nos Parâmetros do Tipo de Movimento

time.png Tempo aproximado para leitura: 00:03:00min

Ocorrência
Ao acessar os parâmetros do tipo de movimento, as etapas de integração com outros módulos (Contabilidade; Fin - Faturamento 1/6; Fis - Escrituração 1/2) estão desabilitadas para edição.

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - Todas as versões.

Causa
Esse incidente ocorre porque em Parâmetros > Integrações de Sistemas as integrações entre o Nucleus e os demais módulos não estão ativas.

Solução
Realize os seguintes passos:
1- No módulo Gestão de Estoque, Compras e Faturamento, acesse menu Ambiente | Parâmetros | Integrações de Sistemas e remarque as integrações RM FLUXUS X RM NUCLEUS, RM NUCLEUS X RM FLUXUS, RM SALDUS X RM NUCLEUS, RM NUCLEUS X RM SALDUS, RM LIBER X RM NUCLEUS e RM NUCLEUS X RM LIBER conforme evidência abaixo.



2. Saia do sistema e, caso o ambiente não seja local, solicite que os demais usuários também façam Logout.
3. No diretório de instalação do RM (totvs\RM.Net), localize o arquivo RM.Host.ServiceManager.exe e desinstale o host, marcando a flag "Apagar _Broker.dat".

4. Reinicie o host, acesse o sistema novamente e verifique se as etapas de integração serão habilitadas nos parâmetros do tipo de movimento.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _