Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - HELP: A410VZ no Pedido de Venda (MATA410)


time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao alterar e manipular um pedido de venda (Rotina MATA410) é exibido o HELP: A410VZ
mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Faturamento – Todas as versões

Causa
Isso ocorre quando a "Prc Unitario" (C6_PRCVEN) está igual a "0,00" (zero) e a TES "Tipo Saida" (C6_TS) colocada não suporta valores zerados (F4_VLRZERO) 

Solução
Deve-se mudar o preço unitário para um valor maior que zero para que a TES aceite (Opção 1), ou deve-se mudar a TES para aceitar valores zerados (Opção 2).

Opção 1
: Inclua valor no campo "Prc Unitario" (C6_PRCVEN) no Pedido de Vendas (MATA410)

Opção 2: Mude o campo da TES para "Vlr. Zerado" (F4_VLRZERO) = 1 - Sim. Localizado na aba "Outros" (MATA080)

 

Saiba mais:

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 3

1 Comentários

  • Avatar
    Guelri Magalhaes Rufino

    Util foi.

    Só poderia estar no programa que era esse campo .

    1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _