FAQs - Suporte técnico

Automação Fiscal - Configuração - Erro ao abrir o SM0 exclusivo


Ocorrência
Ao atualizar o TAF executando UPDDISTR ou cadastrando empresa no TAF, ocorre o problema (Erro ao abrir SM0 exclusivo)

Ambiente

Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Automação Fiscal - À partir da release 12.1.27

Causa
Esse incidente ocorre, quanto existe algum serviço da aplicação consumindo o cadastro de empresas (SM0):



Solução

1 - No TAF Segregado é comum ocorrer este caso devido ao serviço TAF-WS estar ativo e o mesmo deverá estar parado. Para encerrar a aplicação siga o material conforme abaixo:

TAF - SERVIÇOS - Como parar o serviço TAF-WS

 

2 - Outro cenário, será necessário reiniciar (ou parar) o serviço que está consumindo o cadastro de empresas.

 

Dica: Para saber qual o serviço que está consumindo este cadastro, acesse o diretório $\system\ - onde $ se trata do diretório de instalação do sistema - e tente renomear o arquivo sigamat.emp. O sistema operacional impedirá esta ação e informará qual o serviço que impede que o arquivo seja renomeado.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

2 Comentários

  • Avatar
    Santos Leonardo

    Bom!

    0
    Ações de comentário Permalink
  • Avatar
    PATRICIA SIXTO VILELA

    Verifique também o arquivo APPSERVER.INI do TAF dentro de BIN/APPSERVER se existe alguma seção [ONSTART], se existir, comente com o ;
    Exemplo:
    ;[ONSTART]

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _