Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 254: NF-e complementar não possui NF referenciada

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a autorização da Nota Fiscal Eletrônica(NF-e) a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda): 

Rejeição 254: NF-e complementar não possui NF referenciada

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 12.1.17

Causa
Quando for emitida uma NF-e com Finalidade de Emissão (Campo: ide / finNFe ) igual a "2 - NF-e complementar" e não for informado o Grupo de Documento Fiscal Referenciado (Campo: NFref ) com uma NF-e, NFC-e ou NF modelo 1, será retornado a rejeição "254 - NF-e complementar não possui NF referenciada".

Exemplo:

Foi emitida uma NF-e com Finalidade de Emissão "2 - NF-e complementar" e não foi informado a NF referenciada (NF-e). Nessa situação, a NF-e será rejeitada pelo motivo 254.

Veja regra de validação da Sefaz:

Solução
Deve-se informar o Grupo de Documentos Referenciados, com um dos modelos de documentos permitidos:

  • NF-e;
  • NFC-e;
  • NF modelo 1 ou A1.

A NF-e deverá ser corrigida como nos exemplos abaixo:

1 - Quando uma NF-e referencia outra NF-e:

 2 - Quando uma NF-e referencia uma NFC-e:

Utiliza-se o mesmo Grupo e Campo mostrado no exemplo anterior. Veja como está a especificação no Manual de Orientação Contribuinte:

 3 - Quando uma NF-e referencia uma NF modelo 1 ou A1:

A tag NFref não foi gerada devido a nota não ter sido emitida por "Cópia por Referência" ou ter sido feita de modo incorreto. 

Segue o passo a passo para incluir a nf-e complementar de forma correta:
http://tdn.totvs.com/display/public/LRM/NFE0016_Complementar

 Referência

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _