Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Bloco B - É necessário totalizar os registros do tipo B001/B990 no bloco 9

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro 9999: É necessário totalizar os registros do tipo B001/B990 no bloco 9.

mceclip1.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre, pois os registros B001 e B990 não estão cadastrados no OBF10100 para o bloco B.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o OBF10100 e realize o cadastro manual dos registros B001 e B990 para Bloco Bversão atual do SPED Fiscal. Siga o procedimento do artigo:
    Cross Segmentos - Linha Logix - OBF - OBF0100 - Procedimento para cadastrar o leiaute de um novo Registro ou Bloco do SPED Fiscal/Contribuição

  2. Processe o OBF10110 para gerar o SPED Fiscal. Valide o arquivo no PVA, não será exibido a mensagem de validação do registro 9999.

Glossário
SPED
- Sistema Público de Escrituração Digital
ICMS - Imposto sobre Circulação de Mercadorias e Serviços
PVA - Programa Validador e Assinador
OBF10100 - Registros da Escrituração Fiscal Digital
OBF10110 - Geração da Escrituração Fiscal Digital

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _