Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro ao validar SEFIP: 990672 - Tipo de Registro Invalido

Ocorrência
Ao realizar a validação do arquivo SEFIP no sistema da Caixa Econômica Federal, gerado pela rotina GPEM610, pode retornar o erro "990672 - TIPO DE REGISTRO INVÁLIDO.", como no exemplo abaixo:
mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17.

Causa
Este erro pode ocorrer caso o arquivo SEFIP gerado esteja com espaços em branco em seu leiaute, causando assim o deslocamento das posições no arquivo. Estes espaços em branco em meio ao arquivo gerado são derivados de algum campo de cadastro do funcionário estar incorreto, com espaços em branco à mais.

Solução
1.
Abra seu arquivo SEFIP com o erro;
2. Acesse a linha explicitada pelo validador aqui:


3. Verifique as posições que estiverem com espaço em branco, fora do leiaute padrão, como no exemplo abaixo:


4. Confira com o leiaute da SEFIP, em que posição que o espaço incorreto está inserido e isso demonstrará qual campo está incorreto no cadastro de funcionário;
5. Corrija o campo no módulo de GPE;
6. Gere o arquivo da SEFIP novamente e será gerado corretamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _