Ocorrência
Como realizar o ajuste na tabela NVJ ?
Ambiente
Microsiga Protheus - A partir da versão 11.80
Causa
Esse erro na tabela NVJ ocorre na aplicação do UPDDISTR ou MP710TO120
Solução
Acessar APSDU - Ir em Arquivo - Abrir ou (CTRL + B para abrir).
Acessar a System e abrir o arquivo SIX(Índices).
Verificar se os índices (SIX) da tabela NVJ estão conforme o padrão, caso não estejam realizar o ajuste.
Após realizar o ajuste nos índices, acessar na System a tabela SX3(Campos) verificar se esta conforme o padrão, a quantidade de campos.
Após realizar o ajuste na tabela, abrir novamente o Driver e selecionar a opção TopConnect.
Selecionar e Dropar a tabela NVJ.
Deletar o arquivo .tsk da pasta appserver.
Aplicar novamente o UPDDISTR
Segue a documentação completa do TDN de como realizar o procedimento:
http://tdn.totvs.com/pages/releaseview.action?pageId=353284139
0 Comentários