Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAJURI - Erro ao Rodar UPDDISTR tabela "NUZ"

Ocorrência

Ao rodar o Upddistr ocorre o incidente na tabela "NUZ".

Ambiente

Microsiga Protheus – Sigajúri – A partir da versão 11.80

Causa

O incidente ocorre quando é migrado os dados da versão 11 do Protheus, pois não era obrigatório a criação desta tabela, e também se o fonte RUP_JURI estiver desatualizado.

Solução

Valide a FAQ do TDN, que demonstra as informações da tabela "NUZ" para ser criada corretamente no ambiente, no Link do Portal do Cliente, o link é para realizar o Download da versão mais atualizada do fonte "RUP_JURI", responsável pela criação da tabela.

Documentação Completa ajuste "NUZ":

http://tdn.totvs.com/display/public/PROT/JUR0078_Ajuste_da_tabela_NUZ 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _