Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Não foram informadas as verbas de vale alimentação nos mnemônicos P_PDVAEMP e/ou P_PDVADES. Vale alimentação não foi integrado

time.png Tempo aproximado para leitura: 00:02:00min

Ocorrência
Ao integrar o roteiro de vale alimentação, o sistema retorna a mensagem: Não foram informadas as verbas de vale alimentação nos mnemônicos P_PDVAEMP e/ou P_PDVADES. Vale alimentação não foi integrado.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12

Causa
Os mnemônicos P_PDVAEMP e/ou P_PDVADES não possuem verbas cadastradas.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Atualizações/ Definições de cálculo/Verbas  e localize ou cadastre caso não tenha, as verbas de Desconto Vale Alimentação (tipo Desconto) e Base VA Empresa (tipo Base Provento) ambas sem ID de Cálculo, conforme abaixo:

Verba de Desconto de Vale Alimentaçãomceclip0.png

Verba de Base parte Empresa

mceclip1.png

 

2. Acesse Atualizações/ Definições de cálculo/ Mnemônicos, localize primeiramente o Mnemônico P_PDVADES, inclua no campo conteúdo a verba de Desconto de Vale Alimentação entre aspas duplas e confirme.

mceclip2.png

3. Localize o Mnemônico P_PDVAEMP, inclua no campo conteúdo a verba Base VA Empresa, entre aspas duplas e confirme.

mceclip3.png


4. Prossiga com o processo de integração do Roteiro VAL


Saiba Mais:
RH - Linha Protheus - GPE - Cadastro e Cálculo do Vale Alimentação
RH - Linha Protheus - GPE - Pontos de Entrada da rotina GPEA131
RH - Linha Protheus - GPE - Ao realizar a Integração do roteiro VAL com a folha gera o valor de desconto integral para o funcionário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _