FAQs - Suporte técnico

RM - FOP - Férias: Férias não pode ser programado para até dois dias antes de feriado

Ocorrência
Ao tentar realizar o cadastro de férias para funcionários o sistema apresenta mensagem informando que não é possível realizar o cadastro de férias próximo a dias de descanso ou feriados: Inicio de férias não pode ser programado para até dois dias antes de feriado ou dia de descanso.

Ambiente
RM - Folha de Pagamento - A partir da 12.1.20

Causa
Essa mensagem é gerada pois o sistema está parametrizado para impedir o cadastramento de férias próximo a essas datas.

Solução
Para solucionar essa ocorrência deverá seguir os passos:

01. Acessar Configurações | Parametrizador | RM Portal;
02. Ao acessar o parametrizador do Portal, marque o grupo de Quiosque e clique no ícone Parametrizar;
03. Na tela de parametrização do Quiosque avance até a etapa 3 - Férias e verifique se o parâmetro Impedir início de férias em feriados, dias de descanso ou até 2 dias antes destes está marcado;
04. Caso esteja marcado, desmarque-o e avance até concluir;
05. Realize um Logout/Login no sistema e tente realizar o cadastro das férias novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _