Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - CTP - Como realizar a geração do registro J930 (Dados dos assinantes) no Sped ECD

Ocorrência
Como realizar a geração do registro J930, com os dados dos assinantes do arquivo, referente ao Sped ECD?

Causa
Para que não ocorram erros na validação do Sped ECD, referente aos assinantes do arquivo, devem ser gerados os registros J930 com tais informações.

Solução
Para realizar a geração desse registro J930, siga os passos abaixo:
1. Acesse o componente CTPFM002;
2. Selecione o número da empresa no campo Empresa;
3. Informe o ano de exercício contábil no campo Exercício;
4. Busque a pessoa e informe sua função no campo Função;
5. Preencha o campo Qualificação do assinante - ECD com a qualificação da pessoa selecionada para geração no arquivo (Almenos uma das pessoas vinculadas a empresa, o contador ou sócio deve possuir esse campo preenchido com a opção Signatário da ECD com e-CNPJ ou e-PJ);
6. Pressione F3 para salvar.

No componente CTPFM002 deve-se ter como assinante do arquivo ao menos duas pessoas, o contador e o sócio da empresa.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _