Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - CTP - Como realizar o relacionamento das contas contábeis para as contas do plano referencial por intervalo

Ocorrência
Como realizar o relacionamento das contas contábeis do plano de contas usado pela empresa, com as contas contábeis do plano referencial por intervalo para a geração do Sped ECD?

Causa
Todas as contas contábeis do plano de contas devem constar devidamente relacionadas com o plano de contas referencial da receita, para que não ocorram erros na validação do Sped ECD.

Solução
Para realizar o relacionamento das contas contábeis siga os passos abaixo:
1. Acesse o componente CTPFM020;
2. Clique em Conta para selecionar todas as contas que serão referenciadas;
3. Em Plano referencial selecione o plano de contas referencial que será utilizado pela empresa para geração do Sped ECD;
4. Em Mostrar conta selecione a opção Sem referencial para que sejam trazidas em tela apenas as contas sem o referenciamento;
5. Pressione F4;
6. No campo Conta referencial informe a conta do plano referencial que será aplicada para as contas do plano de contas da empresa, selecionadas anteriormente no botão Conta
7. Clique em Aplicar opção e salve com F3.
Após realizar este processo, a conta referencial informada no campo Conta referencial estará configurada para todas as contas selecionadas.

Saiba Mais
Conforme layout do ECD, o registro I051 é um depara das contas analíticas, então o processo no CTPFM020 deverá ser realizado apenas para as contas analíticas.


 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _