Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGAEST - MATA103 - Ao confirmar a inclusão de um Documento de Entrada é exibido o alerta "O Armazém informado é Invalido"

Ocorrência

Ao confirmar a inclusão de um documento de entrada é exibido o alerta "O Armazém informado é Inválido, o campo será ajustando com o armazém padrão do cadastro de produtos"

Ambiente

Microsiga Protheus – Estoque– A partir da versão 11.80

Causa

Esse incidente ocorre devido à parametrização do sistema estar configurada para considerar a tabela SBZ (MV_ARQPROD) e o campo BZ_LOCPAD estar em branco, com isso ao digitar o código do produto no documento de entrada, o campo armazém (D1_LOCAL) fica em branco ocasionando o alerta.

Solução

Para solucionar essa ocorrência, realize a manutenção do produto na rotina Indicador de Produtos (MATA018 ou MATA019), informando o campo BZ_LOCPAD. Assim, ao fazer um Documento de Entrada para o produto em questão não aparecerá mais este Help.

 

Saiba mais:

Clique aqui e veja mais artigos sobre Movimentações no Estoque

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _