Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - HELP A175LIB Problema: Quantidade a ser liberada/rejeitada inválida. (MATA175 - Baixa de C.Q)

Ocorrência
Ao efetuar Liberação de C.Q apresenta o HELP A175LIB - Problema: Quantidade a ser liberada/rejeitada inválida. Quais as principais causas?
mceclip0.png
 
Ambiente
Protheus – Estoque/Custos – A partir da versão 11.80
 
Causa 
Este HELP está relacionado à liberação da Baixa ser maior que o saldo constante na tabela SD7. 
 
Solução 
As validações da rotina Baixas do CQ MATA175 para a exibição do HELP A175LIB ocorrem normalmente em quatro situações:
 
 - 1 - Caso a quantidade na 1a. unidade de medida digitada for maior que o Saldo; (pode estar convertida por conta da 2° unidade de medida)
 
 - 2 - Caso a quantidade digitada no campo "Saldo" for negativa (calculado nas 2 unidades de medida);
 
 - 3 - Caso a quantidade digitada seja maior que o saldo no endereço;
 
 - 4 - Caso o Endereço apontado não possuir estoque;
 
Observações importantes: As comparações são efetuadas baseadas nas casas decimais do campo D7_QTDE.

 

 

 Dica: Revise na FAQ abaixo os cenários em que precisou alterar a  Segunda Unidade de Medida dos produtos e se forma efetuados os ajustes como indicado.

 Como incluir saldo na 2° Unidade de Medida de produto com saldo?

 

 

 

Saiba mais:

Clique aqui e veja mais artigos sobre Movimentações no Estoque

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _