Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem A410ALTPV

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
No módulo de SIGAFAT - Faturamento, ao alterar um pedido de vendas que está vinculado a uma ordem de produção é apresentada o help A410ALTPV - A quantidade deste pedido não poderá ser alterada, pois a Ordem de Produção que está vinculada já foi produzida e/ou movimentada.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12

Causa
Esse incidente ocorre, pois o Sistema foi parametrizado para atualizar a tabela de controle interno SGJ - Amarração Pedido de Venda x Ordem de Produção por meio da ativação do parâmetro MV_PVCOMOP - Ativa a gravação na tabela SGJ - Amarração Pedido de Venda x Ordem de Produção e a ordem de produção já foi produzida totalmente ou parcialmente.

Solução
Para solucionar essa ocorrência, deverá desativar o parâmetro MV_PVCOMOP para não gravar a tabela SGJ ou não apontar a ordem de produção seja parcial ou total.

Importante
Somente os Pedidos de Venda gerados após a desativação do parâmetro, não serão controlados pela tabela SGJ.
Esta tabela é usada internamente pelo Sistema para controlar os registros de amarração do pedido de venda com as ordens de produção.
Nesta tabela terão informações como número da OP - Ordem Produção, produto, número do pedido de venda, quantidade da ordem/pedido de venda, entre outras informações.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _