Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Contabilização de Folha não realizada após migração de P11 para P12, mesmo com geração da tabela SRZ

time.png Tempo aproximado para leitura: 00:01:30 min

 

Ocorrência
Ao realizar processo de Contabilização, em casos de clientes que migraram da versão 11 para 12 do Protheus, o sistema não realiza a integração dos dados gerados na tabela de resumo SRZ, para as tabelas CT2 e CTK do módulo Contabilidade Gerencial. O sistema fecha a tela de Contabilização, da rotina GPEM110 sem carregar as tabelas ou demonstrar valores contabilizados. 

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Neste caso, o incidente ocorreu devido estruturas criadas a partir do arquivo SIGAMAT.EMP migrado da versão 11 incorretamente para a versão 12.

Solução
Para solucionar a ocorrência, é necessário:
1. Validar se o tamanho do campo SM0_FIL do arquivo SIGAMAT.EMP migrado do P11, está diferente dos campos de filial da P12;
2. Solicitar para a equipe de Framework  o acompanhamento para validar o tamanho do campo SM0_FIL do SIGAMAT migrado da P11, comparando com as estruturas XX (XX8) do ambiente P12 criadas. Estando as estruturas incorretas, o sistema ao validar o tamanho dos campos das tabelas para Contabilização, retorna conteúdos divergentes, não finalizando o processo.

Saiba Mais
Artigos Gestão de Pessoal

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _