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Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Ao confirmar a inclusão de Pedido de Compra ou Documento de Entrada ocorre o Help REGNOIS no alias NNR

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Ao confirmar a inclusão de Pedido de Compra ou Documento de Entrada ocorre o Help REGNOIS no alias NNR



Ocorrência
Ao finalizar a inclusão do documento (inclusão de Pedido de Compra ou Documento de Entrada) o sistema exibe a mensagem de HELP: REGNOIS no alias NNR
Problema: Não existe registro relacionado a esse código.


Porém a mensagem não informa qual campo não está de acordo com os registros.

mceclip0.png


Ambiente
Protheus – Compras – A partir da versão 12.1.17

Causa

Esta mensagem ocorre quando no cadastro do produto utilizado existe vinculado um código de armazém padrão que não existe cadastrado na tabela NNR para a Filial em questão.

 

Exemplo:

  • Armazem criado na filial 01
  • Vincula ao produto que é compartilhado
  • Ao realizar o teste com pedido na filial 02, ocorrerá o HELP porque esse armazem não existe na filial 02


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Ao inserir uma linha com o produto direcionar o cursor até o carpo Armazém;
  2. Pressionar a tecla F3 e escolher um armazém existente no cadastro.

 

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Usuários que acharam isso útil: 4 de 4

2 Comentários

  • Avatar
    David Douglas Ziegler

    Útil! Diretamente acertivo.

    0
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  • Avatar
    Danielle Nogueira

    Essa mensagem aparece pra mim no SIGAEIC ao gerar PO. 

     

     

    -1
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Por favor, entre para comentar.
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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