Ocorrência
Ao finalizar a inclusão do documento (inclusão de Pedido de Compra ou Documento de Entrada) o sistema exibe a mensagem de HELP: REGNOIS no alias NNR
Problema: Não existe registro relacionado a esse código.
Porém a mensagem não informa qual campo não está de acordo com os registros.
Ambiente
Protheus – Compras – A partir da versão 12.1.17
Causa
Esta mensagem ocorre quando no cadastro do produto utilizado existe vinculado um código de armazém padrão que não existe cadastrado na tabela NNR para a Filial em questão.
Exemplo:
- Armazem criado na filial 01
- Vincula ao produto que é compartilhado
- Ao realizar o teste com pedido na filial 02, ocorrerá o HELP porque esse armazem não existe na filial 02
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
- Ao inserir uma linha com o produto direcionar o cursor até o carpo Armazém;
- Pressionar a tecla F3 e escolher um armazém existente no cadastro.
Saiba Mais
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