Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - RHU - Erro ao criar requisição: "Não foi possível localizar nenhuma seção que o requisitante X seja chefe. Para criar ou visualizar requisição é necessário ser chefe de alguma seção."

time.pngTempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Quando o gestor tenta incluir uma requisição no portal aparece a seguinte mensagem:

"Não foi possível localizar nenhuma seção que o requisitante X seja chefe. Para criar ou visualizar requisição é necessário ser chefe de alguma seção."  

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Gestão de Pessoas – A partir da versão 12.1

Causa

Essa mensagem está relacionada ao fato de que a inclusão do chefe na visão de chefes/supervisores está com a data inicial superior à competência do Labore (TOTVS Folha de Pagamento ).  


Solução

Quando a competência do TOTVS Folha de Pagamento (RM Labore) for liberada para o mês e ano igual ou superior à data inicial do cadastro do chefe na visão de chefes/supervisores, o gestor poderá efetuar inclusões de requisições normalmente.

 

Outra possibilidade, caso não queira aguardar a liberação da competência, é alterar a data de início para o mês e ano de competência que a Folha de Pagamento (RM Labore) se encontra.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    FABIO BENVINDO

    Porque razão ainda é necessário essa configuração de CHEFES/SUPERVISORES quando a opção agora é HIERARQUIA POR POSIÇÃO? Em tese não está fazendo sentido. São duas manutenções.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _