Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice Linha Protheus - ADVPL - Ponto de entrada F200var não chamado em modelo 1

time.pngTempo aproximado para leitura: 00:03:00 min

Ocorrência

Ao utilizar um CNAB (Centro Nacional de Automação Bancária) modelo 1 (400 bytes) o ponto de entrada F200VAR não é chamado.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) – ADVPL – A partir da versão 11.80

Causa
Durante a execução da rotina FINA200 (Retorno de Cobranças), o Protheus efetua uma validação verificando se a primeira posição do tipo do registro é diferente de 1, F, J, 7 ou 2, ou se a variável lCustodia é igual a verdadeiro (.T.).

O ponto só será chamado se estas condições forem atendidas.

Solução
Pode ser utilizado o ponto de entrada F200CUS para forçar o sistema a ignorar a validação de tipo de registro, desta forma, o ponto de entrada F200VAR será chamado.

Saiba mais
F200CUS e F650CUS - Ignora a validação de tipo de registro
F200VAR - CNAB a receber
FIN0025_CNAB_Array_utilizado_no_ponto_de_entrada_F200VAR

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _