Ocorrência
Ao efetuar um cancelamento de uma transferência manual é apresentado o seguinte HELP em tela:

Ambiente
Cross Segmento - TOTVS Backoffice Linha Protheus - Ativo Fixo - Todas as versões
Causa
Esta mensagem é apresentada devido ao fato do sistema estar tentando localizar o ativo na filial que está sendo feito o cancelamento da transferência, porém este cancelamento está sendo efetuado diretamente pela filial de origem do cancelamento ao invés da filial destino.
Quando ocorrer a mensagem AF060RECNO na tentativa de cancelamento da transferência de um bem, será necessário verificar a filial que o usuário está logado. A rotina somente permite que seja feito o cancelamento pela filial de destino, ou seja, a filial em que o bem está ativo no momento.
Quando tentamos fazer o cancelamento pela filial de origem, é exibida a mensagem AF060RECNO, pois a rotina não encontra o bem na filial posicionada.
Solução
1- Acessar a rotina ATFA060(Transferências) com a filial de destino.
2- Optar por Outras Ações > Canc. Transf.

3- Verifique qual transferência foi realizada e selecione o cancelamento
- Transferência Física : Entre filial
- Transferência contabil : Entre Grupo e ou entidades (Contas, item conta, centro de custo e ou Classe de Valor)
4-Selecionar a filial de destino da transferência feita:

5- Parametrizar conforme os dados do bem e confirme.
Verifique outros artigos que podem ser utilizados como base para o processo de cancelamento de Transferência:
MP - SIGAATF -ATFA060 - CANCELAMENTO DE TRANSFERENCIA DE FILIAL
MP - SIGAATF -ATFA060 - Lançamento padrão para Cancelamento de Transferência de Filial
Saiba mais: MP-SIGAATF - COMO FUNCIONA ROTINA ATFA060 TRANSFERÊNCIA DE ATIVO?
0 Comentários