Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGAATF - Error.log campo NG_TAXAPAD

Cross Segmento - Backoffice Linha Protheus - SIGAATF - Error.log campo NG_TAXAPAD



Ocorrência
No módulo do Ativo Fixo, ao incluir um novo Bem é gerado o error 

"THREAD ERROR ([5008], usuario.totvs, TOT10) 14/01/2019 10:55:50 
O campo NG_TAXAPAD refira à pasta:3, mas não existe. on FWFORMFIELD:PREPAREFIELDS(FWFORMFIELD.PRW) 23/10/2018 18:06:50 line : 405"

Ambiente
Microsiga - Protheus - A partir da versão 11.80

Causa
Este incidente ocorre, pois o campo NG_TAXAPAD não está marcado como 'Usado', ou o campo não existe no Dicionário de Dados Protheus.


Solução
Para solucionar essa ocorrência, é necessário atualizar o Dicionário de Dados, efetuando  o download dos dicionários (Completo e Diferencial)

 

Veja mais

MP -SIGACTB - Como realizar a atualização do ambiente no Microsiga Protheus 12?

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _