Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Após atualizações as perguntas não foram geradas ao acessar a rotina Arquivo Magnético

Ocorrência
Após aplicar o pacote de atualização e executar o UPDDISTR, as perguntas de espólio não foram geradas ao acessar a rotina Arquivo Magnético.

Ambiente
TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12.

Causa
Tipo de inscrição não é CPF.

Solução
O grupo de perguntas GPM590ESPO, somente será gerada se no Configurador, em Configuração de Filiais for informado nos dados gerais o Tipo de Inscrição for CPF e não CNPJ. Esse grupo foi criado para atender ao leiaute que trata de pessoa física.


Grupo de Perguntas, criado para para preencher os valores dos novos campo no registro DECPF.
Caso as perguntas Situação da Decl? Esteja preenchida como S e Tipo do Evento? Igual a 1 – Encerramento de espolio o pergunte não é apresentado pois não é necessário o preenchimento desses campos.



Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _