Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - ADVPL - Rotina automática Loja701 com reserva

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao executar de forma automática a rotina LOJA701 informando o campo LR_ENTREGA e a variável AUTRESERVA = 3, não sendo realizada a reserva do produto (B2_RESERVA).

Ambiente
Protheus – ADVPL – A partir da versão 11.8

Causa
Este erro ocorre quando o ambiente não está configurado adequadamente para utilizar a reserva de produto.

Solução
Efetuar a configuração dos parâmetros abaixo:

  1. MV_LJPEDVE = .T.
  2. MV_LJTESPE = Determina o TES que será utilizado para a emissão do Pedido de Venda através da rotina de Venda Assistida. Este TES não deve gerar movimento financeiro (Campo Gera Dupl. = Não).
  3. MV_LJCONDP = Determina a Condição de Pagamento que será utilizada para a emissão do Pedido de Venda através da rotina de Venda Assistida. Esta condição de pagamento é meramente informativa pois o TES utilizado não pode gerar movimento financeiro.
  4. Efetuar o cadastro de Identificação de Lojas (LOJA080).

Saiba mais
SIGALOJA 0381 Ao efetuar reserva [F11], o sistema apresenta uma mensagem informando que não possuo lojas cadastradas(SLJ), o que verificar ?
SIGALOJA 0204 O que preciso verificar quando a minha venda com reserva não está funcionando?
SIGALOJA 0196 Como habilitar a emissão de pedido de venda na Rotina Venda Assistida?

ExecAuto LOJA701

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _