Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Ao tentar gerar o arquivo de remessa através da rotina de arquivo de cobrança (FINA150), o sistema apresenta o assistente FA150BCO.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
Esse incidente ocorre, pois o banco informado no processo de geração do arquivo de remessa não existe na filial logada ou devido a algum problema referente ao tamanho de campos da tabela SA6 com as perguntas da rotina de arquivo de cobrança(FINA150).
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar se o Banco a ser processado existe na filial que esta logado caso a tabela SA6(Cadastro de Bancos) seja exclusiva;
2. Verificar na SX3 os tamanhos dos campos A6_COD, A6_AGENCIA e A6_NUMCON estão de acordo com o tamanho dos campos de pesquisa na SX1 no grupo "AFI150".
0 Comentários