Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FOP - Integração RM Labore x BackOffice Protheus: Erro na ACCOUNTANTACCOUNT

Ocorrência
Ao realizar a integração do plano de contas entre o RM Folha de Pagamento e o Backoffice Protheus apresenta o seguinte erro: A entidade 'ACCOUNTANTACCOUNT' não está mapeada para esta integração.

Ambiente
RM - Folha de Pagamento - Todas as versões

Causa
O erro é causado quando o plano de contas e a entidade ACCOUNTANTACCOUNT estão com as versões diferentes.

Solução
Para solucionar o caso, veja os passos a seguir:

01.
Acesse Integração | Integração | Mensagem Única | Integrações e selecione a integração do RM Folha de Pagamento x Backoffice Protheus. Depois vá em Processos | Mapeamento de Entidades.

02. Procure a entidade ACCOUNTANTACCOUNT e verifique a versão da entidade. Atualmente é utilizada a versão 2.000.

03.
Para validar se no Protheus consta com a mesma versão do RM, deverá acessar o configurador do Protheus e no castrado do EAI altere a versão do adapter ACCOUNTANTACCOUNT caso seja necessário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _