Ocorrência
Ao realizar a integração do plano de contas entre o RM Folha de Pagamento e o Backoffice Protheus apresenta o seguinte erro: A entidade 'ACCOUNTANTACCOUNT' não está mapeada para esta integração.
Ambiente
RM - Folha de Pagamento - Todas as versões
Causa
O erro é causado quando o plano de contas e a entidade ACCOUNTANTACCOUNT estão com as versões diferentes.
Solução
Para solucionar o caso, veja os passos a seguir:
01. Acesse Integração | Integração | Mensagem Única | Integrações e selecione a integração do RM Folha de Pagamento x Backoffice Protheus. Depois vá em Processos | Mapeamento de Entidades.
02. Procure a entidade ACCOUNTANTACCOUNT e verifique a versão da entidade. Atualmente é utilizada a versão 2.000.
03. Para validar se no Protheus consta com a mesma versão do RM, deverá acessar o configurador do Protheus e no castrado do EAI altere a versão do adapter ACCOUNTANTACCOUNT caso seja necessário.
0 Comentários