Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM FIS - Integração RM x TAF - O valor 'xx' informado na coluna 4 para o campo Cod.Grupo Tensão ( C2E_GRPTEN ) não existe na base de dados


Ocorrência
No Módulo TOTVS Gestão Fiscal, ao realizar o processo de "Integração TAF - WebService - Consulta" é apresentado a mensagem:

O valor '00' informado na coluna 4 para o campo Cod.Grupo Tensão ( C2E_GRPTEN ) não existe na base de dados

Ambiente
RM - TOTVS Gestão Fiscal - A partir da versão 12.1

Causa
Esse incidente ocorre, pois o código informado para a Rotina x Grupo Tensão no lançamento fiscal está incorreto.

Solução
O sistema irá fazer uma relação da tabela de Rotinas Fiscais informada no cadastro de Grupo de Tensão com a tabela de Rotinas Fiscais informada na tela de geração dos registros de integração TAF. 

1. Acesse o lançamento fiscal: TOTVS Gestão Fiscal | Obrigações Principais | Entrada\Saída | Edite o lançamento Fiscal | Menu Informações adicionais - Energia\Telecomunicação;

2. Clique no nome do Grupo de Tenção | Anexos - Valores para campos segundo as exigências do FISCO;

3. Informe a Rotina Fiscal, Ex: REINF. Preencha o Código válido referente a rotina desejada:



4. Após isso, deve ser informado a mesma tabela de Rotinas Fiscais na tela de geração dos registros de integração:



5. Dessa forma o sistema irá gerar o código parametrizado no grupo de tenção:



Importante: Caso seja feito alguma alteração no lançamento fiscal no grupo de tenção, será necessário gerar os registros de integração novamente. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _