Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - TAF_ACCEPT- Alto consumo de licenças

Ocorrência
Está havendo um grande consumo de licenças no sistema e estão sendo apresentadas inúmeras conexões no monitor com os usuários TAF_ACCEPTHTTP_ACCEPT e HTTPJOB

Ambiente
Microsiga Protheus - Livros Fiscais – A partir da versão 11.80

Causa 
Esta situação esta sendo apresentada, pois na Wizard de Configuração do TAF foi selecionada a opção Layout TOTVS ou Web Service (Importação de arquivos ou integração via WS) que deverá ser utilizada somente para clientes que utilizam o TAF segregado. Desta forma, ocasiona a chamada dos Web Services de integração com os demais ERP's TOTVS. 

Solução
Para solução desta ocorrência será necessário comentar/remover a chave abaixo criada no arquivo de configuração AppServer.ini

[OnStart]
JOBS=HTTPJOB,TAF_CFGJOB
RefreshRate=120

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _