Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Help QD_DOCNEXT ao visualizar ou alterar arquivo externo

time.png Tempo aproximado para leitura: 00:02:13 min

Ocorrência
Sistema apresenta o help QD_DOCNEXT ao tentar visualizar ou alterar um arquivo vinculado a um documento do tipo Externo na rotina QDOA050 - Cadastro de Documentos.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
O help QD_DOCNEXT ocorre quando por algum motivo o arquivo perdeu o vínculo com o documento, não possui permissão para leitura e/ou gravação ou o arquivo foi corrompido.

Solução
Para verificar a causa do help, siga as orientações à seguir:
1. Verifique se o arquivo indicado no campo QDH_NOMDOC - Nome Arquivo para este documento está no diretório informado no parâmetro MV_QPATHW - Define o diretório onde contem os arquivos dos Documentos;
2.  Se o SmartClient está sendo executado como administrador;
3. Se o Appserver está sendo executado como administrador;
4. Se o usuário que está executando o Appserver ou SmartClient no Sistema Operacional, possui restrição de acesso para leitura e gravação no servidor e também no diretório indicado no parâmetro MV_QPATHWT - Define o diretório do Client onde ficarão os Documentos gerados pelo Sistema;
5. Se os itens acima estiverem corretos, s
erá necessário gerar uma revisão deste documento com o parâmetro MV_QDUPEXT: Define se Visualiza/Altera/Exclui o documento externo na inclusão/alteração e copia o documento anterior na geração de revisão igual a 1 para que possa adicionar o arquivo novamente.

Importante
O procedimento descrito no item 5 do tópico Solução somente deve ser realizado para corrigir o incidente pontualmente. Caso a situação venha a se repetir com vários documentos ou com muita frequência, será necessário abrir um ticket com o suporte TOTVS para investigação da causa.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _