Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN - Não é possível concluir o processo de acordo pois a quantidade de parcelas informada é superior a quantidade parametrizada no template do acordo


Ocorrência
No módulo TOTVS Gestão Financeira, ao incluir um Acordo, é apresentada a mensagem:

 

"Não é possível concluir o processo de geração de acordo porque a quantidade '1' de parcelas informada é superior a quantidade parametrizada no template 1-1 do acordo".

Ambiente
Cross Segmentos - Backoffice Linha RM - TOTVS Gestão Financeira – A partir da versão 12

Causa
Esse incidente ocorre, pois a quantidade de parcelas no momento de gerar o acordo está diferente da parametrização do template para quantidades de parcelas. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

 

A princípio, verifique com a área responsável a regra de negócio para realizar este Acordo. Se o usuário está informando a quantidade de parcelas que não é permitida ou se realmente a quantidade de parcelas no template está incorreto. Confirmada situação, siga o seguinte caminho:

 

  1. Menu Contas a Pagar/Receber;
  2. Opção Acordo;
  3. Clique em Template de Acordo;
  4. Acesse a aba Regras;
  5. Avalie os dados definidos na opção Parcelas;
  6. Informe a quantidade no campo Quantidade Máxima de Parcelas;

 

 

Observações
Habilitando a opção "Permitir alterar números de parcelas", no momento da inclusão do Acordo, será possível alterar a quantidade de parcelas para um valor menor ao que foi definido no Template.

 

Saiba mais
Para mais detalhes a respeito do Template de Acordo, acesse nosso TDN específico, clicando aqui.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _