Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - FCI não gerou a tabela CFD quando o parâmetro MV_FCICALC = 3

Ocorrência
FCI não gerou a tabela CFD quando o parâmetro MV_FCICALC = 3.

Ambiente
Microsiga Protheus – Livros Fiscal – A partir da versão 11.80.

Causa
Quando a tabela SA8 é preenchida, porém a tabela CFD não é alimentada, é necessário conferir se os campos e parâmetros informados abaixo estão com a configuração correta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Se possuir nota de Venda (SD2) dentro do período apurado ou anteriormente, verifique:

MV_FCIALIQ - deve conter as alíquotas utilizadas no D2_PICM;
MV_FCICL - deve conter os CST utilizados no D2_CLASFIS;
MV_FCIMOD - deve conter o Modelo da nota que consta no MV_ESPECIE;
MV_FCIVI - deve conter os CFOP's de Venda dentro do estado, de acordo com o D2_CF;
MV_FCIVE - deve conter os CFOP's de Venda interestadual, de acordo com o D2_CF.

 

2. Caso não tenha vendas, o sistema verifica a configuração para produtos novos:

  • Necessário preencher B1_PRV1 ou B5_FCIPRV ou BZ_FCIPRV
  • Informar corretamente no MV_FCIPRV (campo que o sistema irá buscar o preço de venda).
  • Informar a UF no MV_FCINWPR.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _