Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSE - Nenhuma Nota foi Transmitida (Saída)

Ocorrência
No módulo Faturamento, ao tentar realizar a transmissão de uma NFSE (Nota de Saída) pela rotina FISA022, é apresentado uma mensagem de erro "NENHUMA NOTA FOI TRANSMITIDA".

Ambiente
Cross Segmentos - Backoffice Protheus - Todas as versões

Causa
Esse incidente ocorre geralmente por erros cadastrais, onde alguns dados não são levados corretamente para alguns campos e consequentemente o XML da nota não é gerado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique se a nota gerou registros nas tabelas CD2, SF3 e SFT. Caso não tenha gerado, revise as configurações fiscais;

2. Verifique se a espécie do documento está igual a RPS, verificando o parâmetro MV_ESPECIE e o campo F3_ESPECIE;

3. Verifique se o campo B1_CODISS está preenchido e se alimentou todos os demais campos filtrando pela nota: D2_CODISS, F3_CODISS e FT_CODISS;

4. Verifique se o campo F3_CFO está preenchido com um código que inicia com 5 ou superior, para caracterizar uma nota de saída;

5. Verifique e remova os caracteres especiais da discriminação dos serviços e do cadastro do tomador.

IMPORTANTE
Caso um ou mais itens acima estejam fora do padrão indicado, a equipe Fiscal deverá ser acionada para orientação quanto à correção, visto que são problemas ainda na escrituração da nota.

Observações:
Se todos os itens acima estiverem corretos e a mensagem "Nenhuma Nota Transmitida" persistir, existe a possibilidade dessa nota já ter sido transmitida. Para confirmar isso, realize o monitoramento da nota, e se o status estiver pendente, é necessário aguardar o processamento ou verificar se ocorre algum erro no console do TSS.

Esse artigo foi útil?
Usuários que acharam isso útil: 4 de 5

1 Comentários

  • Avatar
    Silvia Moreira

    Boa tarde,

    Poderiam informar onde ficam esses campos ?


    2. Verifique se a espécie do documento está igual a RPS, verificando o parâmetro MV_ESPECIE e o campo F3_ESPECIE;

    3. Verifique se o campo B1_CODISS está preenchido e se alimentou todos os demais campos filtrando pela nota: D2_CODISS, F3_CODISS e FT_CODISS;

    4. Verifique se o campo F4_CF está preenchido com um código que inicia com 5 ou superior, para caracterizar uma nota de saída;

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _