FAQs - Suporte técnico

MP - FIS - MATA920 - Complementos Alerta A926DOCOBR

Dúvida

No módulo de Livros Fiscais, ao tentar realizar complemento na rotina MATA920  é apresentada a mensagem de alerta: A926DOCOBR.

Ambiente
Protheus – Livros Fiscais – A partir da versão 11.80

Causa

Este alerta (A926DOCOBR), conforme consta em sua mensagem, é referente à falta de "Informações Complementares e Documentos Fiscais " referenciados que se encontram dentro da rotina de complemento:

Para o erro da impossibilidade de salvar os complementos devido aos campos que não foram preenchidos, as configurações para a correção estão a seguir.

As informações do Complemento, são de obrigatoriedade do fisco, por isso o preenchimento é obrigatório. Para conseguir salvar o complemento todos os campos devem ser preenchidos, caso algum campo não necessite de preenchimento, seguir o procedimento abaixo:

NÃO OBRIGATORIEDADE DOS CAMPOS

-- Acessar a APSDU. - > Filtra SX3 (Dicionário de dados) deste ambiente.
-- Realizar o Filtro deste campos mencionado pelo Sr. -- > Faça um backup da tabela SX3.
-- Apagar o conteúdo do campo X3_RESERV
-- Sair da APSDU.
-- Acessar o Configurador do M. Protheus (SIGACFG).
-- Entrar na Tabela CDL -> Filtrar os campos desejados
-- Desabilitar a Obrigatoriedades dos campos. 
Quando você tentar salvar e o sistema retornar com a tela de aviso, verificar se mais algum complemento precisa ser preenchido. Caso o não preenchimento, o sistema irá retornar novamente o aviso que que existem campos a preencher.

Este alerta (A926DOCOBR), conforme consta em sua mensagem, é referente à falta de "Informações Complementares e Documentos Fiscais " referenciados que se encontram dentro deste caminho:
Caminho -> Livros Fiscais / Rotina NF Saída Manual / Selecionar nota Fiscal / Ações Relacionadas / Complementos / Informação Complementares e Documentos Fiscais 

Importante:
O preenchimento é obrigatório em operações de devoluções de compras e também obrigatório nas demais operações, por isso o mesmo deve ser preenchido.
Desta forma, o sistema está criticando o complemento de documentos referenciados, e não de combustíveis, telecomunicações, energia, importação etc...
Uma vez que este seja preenchido corretamente, a gravação dos complementos poderá ser concluída normalmente.




Verifique se o sistema habilitou mais algum complemento em Informações Complementares". Pois se a mensagem continua, algum campo não deve ter sido habilitado e ou outros campos estão sendo considerados.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:
Preencha os complementos "Documentos Fiscais" e " Informações Complementares ".

Observação, existe exceções que o complemento  "Documentos Fiscais" não vai estar liberado, neste caso, não será necessário preencher.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _