Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Usuário não autorizado a gerar revisão

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

Ao tentar incluir uma nova revisão, é apresentada a mensagem Usuário não autorizado a gerar revisão

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
Esta mensagem é apresentada devido à falta de permissão do usuário para gerar uma revisão.

Solução
1. Verificar no QDOA020 - Cadastro de Tipo de Documento, no botão outras Ações > Niv. Resp. quais etapas estão com a opção Gera Revisão = Sim. Apenas os usuários pertencentes à estas etapas poderão gerar revisão.

2. Para verificar quais departamentos e funções são responsáveis por cada etapa, acesse a rotina QDOA020, edite o tipo de documento em questão e clique no botão Outras Ações > Respons. 

3. Ainda na rotina QDOA020, verifique se a coluna Acumula Revisão está preenchida como Sim para as etapas que tem a permissão para gerar revisão. Com o campo preenchido com Sim, caso for admitido um usuário novo que se enquadra nos responsáveis no tipo de Documento, ao gerar revisão, o Protheus verifica o campo e consulta novamente os usuários que estão na condição de responsáveis. Desta forma, usuários que não possuíam a permissão para gerar revisão na revisão anterior, serão acrescentados para a nova revisão.

4. Caso desejar que o usuário digitador do documento, isto é, o usuário que incluiu o documento no Sistema, mas não necessariamente é o elaborador possa gerar revisões, configure o parâmetro MV_QDOREVD - Define se o Digitador pode Gerar Revisão. (1=SIM 2=NAO) com conteúdo igual à 1.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _