Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQNC - Ao excluir uma FNC é apresentada a mensagem: Usuário não autorizado

time.png Tempo aproximado para leitura: 00:01:23 min

Ocorrência

Ao tentar excluir uma FNC - Ficha de Não Conformidade por meio da rotina QNCA040 - Cadastro de Ocorrências/Não Conformidades, é apresentada a mensagem: Usuário não autorizado a fazer Manutenção nesta Ficha de Ocorrências/Não-conformidades. A Ficha de Ocorrências/Não-Conformidades será apenas visualizada.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) – Controle de Não Conformidades (SIGAQNC) – Todas as versões

Causa
Esta situação ocorre devido a permissões do usuário ou situação não permitida para exclusão.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o usuário que está tentando excluir a FNC é o usuário responsável pela FNC, no campo QI2_MATRES - Cod Usr Resp;
2. Verifique se a situação, no campo QI2_STATUS - Situação da FNC está como Registrada. Este é o único status que permite a exclusão.

Saiba Mais
Caso deseje alterar a regra do Sistema para adicionar outros usuários que poderão excluir a FNC, pode ser utilizado o ponto de entrada QNCDELFNC - Ficha de Não-Conformidades.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _