Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQNC - Help QNAOCOPIOU

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

No módulo de SIGAQNC - Controle de Não Conformidades, ao tentar abrir um documento anexo à uma FNC - Ficha de Não Conformidade na rotina QNCA040 - Cadastro de Não Conformidades é apresentada a mensagem: QNAOCOPIOU - Não foi possível copiar o documento anexo a esta ficha de ocorrencias/não-conformidades.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Não Conformidades (SIGAQNC) – Todas as versões

Causa
A mensagem ocorre devido parametrização incompleta no ambiente. 

Solução
Verificar se os parâmetros estão configurados conforme abaixo:
MV_QNCPDOC - Define o diretório onde contem os arquivos dos documentos como \SYSTEM\DOCS
MV_QPATHWT - Define o diretório do Cliente onde ficarão os Documentos gerados pelo Sistema como GETTEMPPATH()

Caso já estiverem corretos, verifique se na instalação do Protheus existe o diretório protheus_data\system\DOCS. Caso não existir, crie este diretório e realize um novo teste.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _