FAQs - Suporte técnico

MP12.1.17 - Estoque e Custos - array out of bounds ( 0 of 98 ) on A240INICPO(MATA240.PRX)



Ocorrência
No módulo de Estoque e Custos ao tentar fazer a movimentação interna através da rotina MATA240 quando clicamos em incluir é apresentado o error.log: array out of bounds ( 0 of 98 ) on A240INICPO(MATA240.PRX)

Ambiente
Microsiga Protheus - Estoque Custos - A partir da versão 12.1.17


Causa

Esse incidente ocorre, pois existem campos na SD3 que não estão marcados como usado ou não estão marcados para uso em todos os módulos 


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acessar o módulo Configurador tabela SD3;

2. Verificar os seguintes campos:

D3_TRT

D3_COD

D3_OP

D3_LOCAL

D3_LOCALIZ

D3_NUMSERI

D3_LOTECTL

D3_NUMLOTE

D3_QUANT

3. Marcar a opção de usado e usado por todos os módulos.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    FABIO MACIEL DA SILVA

    O artigo foi bastante útil...fiz as alterações e resolveu o problema.

    Obrigado! 

    Fabio Maciel

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _