FAQs - Suporte técnico

MP - GPE - Sintaxe incorreta próxima a ')'. ( From tMSSQLConnection::GetQueryFile ) Thread ID [29216] User [0102040130] IO [866] Tables [29] MaxTables [29] Comment [GPEA265 - TCPIP - ThreadID(6600)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [MS

Ocorrência
No módulo Gestão de Pessoal, ao tentar realizar a inclusão do funcionário autônomo, é apresentado o error log, Sintaxe incorreta próxima a ')'.
( From tMSSQLConnection::GetQueryFile )
Thread ID [29216] User [0102040130] IO [866] Tables [29] MaxTables [29] Comment [GPEA265 - TCPIP - ThreadID(6600)] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [MSSQL/TOPSQL] DBThread [(SPID 99,197)] Started [24/12/2018 08:45:18] IP [172.20.1.44:1243] IDLE [ ] InTransact [ ] Memory [308768] Running [ROP_QUERY] RCV [51602] SND [183763] TCBuild [20180606-20181019] TCVersion [18.1.1.4] ARCH [64] OS [WINDOWS] BUILD [RELEASE]
SELECT MAX(SRA.RA_MAT) AS CLASTMAT FROM SRA010 SRA WHERE ) AND SRA.D_E_L_E_T_= ' ' on __EXECSQL(APLIB300.PRW).



Ambiente
Microsiga Protheus – Gestão de Pessoal – A partir da versão 12.1.16



Causa
Esse incidente ocorre devido o não fechamento do parêntese na Query.



Solução
Para solucionar essa ocorrência, realize a atualização abaixo:
1. 12.1.16:https://suporte.totvs.com/portal/p/10098/download?e=725493
2. 12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=725492



Importante
Aplicar em base de teste e apos backup, aceitar somente os fontes atualizados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _