Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Framework RM - BD - Executor de Scripts não abre após a confirmação da mensagem de aviso

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar o Executor de Scripts (RM.Script.Executor.exe), o sistema exibe o aviso abaixo recomendando desabilitar as triggers, porém, ao confirmar a mensagem o executor não é aberto, impossibilitando a execução de scripts.

 

Sem_t_tulo.png

Recomendamos que antes da execução de qualquer Script Específico o Log de Auditoria seja desabilitado e caso existam Triggers Customizadas as mesmas também devem ser desabilitadas!

Ambiente
Framework - Framework (Linha RM) - Banco de Dados - Todas as versões

Causa 
Necessidade de ajuste dos arquivos do diretório: C:\TOTVS\CorporeRM\RM.Net\Scripts Especificos


Solução
Para executar o Executor de Scripts , acesse o diretório em ...\totvs\CorporeRM\RM.Net\Scripts Específicos e mova todos os arquivos com extensão Leia-me.txt para outro diretório.



Em seguida acesse o executor e importe o arquivo novamente: Framework - Framework RM - BD - RM Executor de Scripts

 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _