Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - Retorno de Cobrança (FINA200) - Arquivo já foi processado 1 vez . Deseja reprocessá-lo

 

time.png Tempo aproximado para leitura: 00:03:00min

 

Ocorrência
No módulo Financeiro, ao tentar reprocessar um arquivo de retorno de cobrança que já foi processado. Apresenta: Arquivo já foi processado 1 vez . Deseja reprocessá-lo?

 


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro – A partir da versão 11.80

Causa
Esta mensagem é apresentado quando é interrompido por algum motivo: queda de energia  por exemplo o processamento do Retorno de Cobrança (FINA200). E quando reprocessar o mesmo arquivo que estava processando anteriormente apresentará esta mensagem informando se deseja reprocessar a partir da ultima linha lida do arquivo.

Tabelas de rastreabilidade FI0 e FI1. 

FI0 - Cabeçalho do LOG de processamento 

FI1 - Detalhe do LOG de Processamento.

 

Na tabela FI0, existe o campo: FI0_LASTLN, onde informa qual foi a última linha processada do arquivo de retorno. Quando este campo está preenchido com a quantidade total de linhas referente ao "detalhe" no arquivo de retorno, o sistema entende que foi processado todas as linhas do arquivo, então não teria o que reprocessar. A rotina somente reprocessa a partir do ponto que foi interrompido, por exemplo, caso o arquivo tenha 10 registros e somente foi processado 06 devido a uma queda de energia, ao selecionar reprocessar, será processado as 4 linhas restantes.

E se o título for baixado então o sistema atualiza a FI1.

Solução
Quando apresentar a mensagem, acione a opção: "Sim" para que o sistema reprocesse o arquivo a partir da ultima linha lida.

 

Saiba Mais 

Remessa CNAB Contas a Receber:

 

 

Retorno CNAB Contas a Receber: 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _