Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - Extrator Fiscal - Consulta Padrão - "Diretório de Arquivo Destino" Não Cadastrada no SXB

Ocorrência
Ao acionar a opção 'Diretório de Arquivo Destino' no extrator fiscal é apresentado o aviso: 

"Esta consulta não está cadastrada no SXB". 

Ambiente
Microsiga Protheus - A partir da versão 12.1.17

Causa 
Esta situação ocorre, pois a sequencia 01 da consulta padrão GTFILE não possui o campo XB_CONTEM preenchido. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o módulo Configurador -> Base de Dados -> Dicionário -> Base de Dados;
2. Posicione o cursor sobre a opção Consulta Padrão, localizada no painel a esquerda;
3. Clique em Pesquisar e busque pela consulta GTFILE, após clique em Editar;
4. Clique em Avançar;
5. Altere o campo Tabela para SX5 - Tabelas
6. Clique em Finalizar. 

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _