Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - DAPIMG - Erro de validação "Existindo valor na coluna 1, a soma dos valores das colunas 2 a 10 ou 2 a 11 deverá ser maior que 0,00 (Linha ??)"

Ocorrência
Ao importar o arquivo da DAPIMG no validador, consta o seguinte erro:
Entradas: Existindo valor na coluna 1, a soma dos valores das colunas 2 a 11 deverá ser
maior que 0,00 (Linha ??)
Saídas: Existindo valor na coluna 1, a soma dos valores das colunas 2 a 10 deverá ser
maior que 0,00 (Linha ??)

Ambiente
Protheus – Livros Fiscais – A partir da versão 11.80

Causa
Esse incidente ocorre, pois as composições das colunas são feitas através das escriturações das notas fiscais, onde o sistema verifica os campos do TES, neste caso a configuração do sistema está incorreta.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique o Cadastro da TES, se os campos estão condizentes (F4_LFICM) L.Fisc.ICMS x Sit.Trib.ICM (F4_SITTRIB)
Exemplo:
L.Fisc.ICMS = Tributado
Sit.Trib.ICM = 00 Tributado

2. Verifique o Cadastro da TES das Notas Fiscais do período, com os CFOPs para a(s) linha(s) XX, segue link com os CFOPs que cada linha compõe a geração do arquivo: http://tdn.totvs.com/display/PROT/DAP0010_Linha_016_da_DAPIMG ;

3. Filtre nas tabelas SFT e SF3 as notas fiscais do período geradas com as CFOPs que compõem as linhas onde ocorrem o problema, e verifique se os campos FT/F3_VALCONT, FT/F3_BASEICM, FT/F3_VALICM, FT/F3_OUTRICM,  FT/F3_ISENICM FT_CLASFIS,  estão condizentes.
Independente da escrituração, nenhum desses campos devem estar vazios, ou seja, se por exemplo alguma nota fiscal foi escriturada no livro tributado, os campos FT/F3_VALCONT, FT/F3_BASEICM, FT/F3_VALICM deverão obrigatoriamente estar preenchidos, assim como FT/F3_VALCONT e FT/F3_OUTRICM no livro Outros e FT/F3_VALCONT e FT/F3_ISENICM no livro Isento.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _