FAQs - Suporte técnico

MP - GPE – Pacote Unificado Roteiro 132 das Atualização das Rotinas de 13º Salário


Ocorrências
No módulo gestão de pessoal, ocorreram atualizações e correções referente ao cálculo de 13º.


Ambiente
Microsiga Protheus – Gestão de Pessoas – 12.1.17

Causa

  • 2ª Parcela 13º com funcionário afastado o ano inteiro com início em ano anterior, e que o tipo é alterado no meio do período (Tipo Acidente);
  • Cálculo de 2º para comissionado puro que possui médias em horas e com troca de categoria no meio do ano;
  • O sistema está calculando a periculosidade sobre 13º salário, 2ª parcela em novembro e em dezembro;
  • Com mais de um ATS;
  • Médias com incorporação salarial, ajuste salarial, variações de data de referência e dos parâmetros MV_MEDDIRE e MV_M13ANOC;
  • Com afastamento preenchido o campo Nr. Sequência;
  • Afastado o ano inteiro com inicio em ano anterior, e que o tipo é alterado no meio do período;
  • Comissionado com mudança de categoria no meio do período;
  • Afastada por maternidade com insalubridade (salário + verbas) e RCM_DECIMO = SIM;
  • Com ATS pra comissionado puro;
  • Com afastamento por maternidade seguido de auxilio doença;
  • Com pagamento de ATS sobre verbas de maternidade.

Solução

12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=726513

Importante: Realizar os procedimentos indicados em base teste, fazer o backup das tabelas e rpo, e aceitar somente fontes atuais.

Caso após a aplicação do pacote, o problema persistir, enviar um vídeo ou documento para análise contendo:

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _