Ocorrência
Não está sendo possível realizar consulta pelo código da Conta Referencial via Consulta Padrão.
Ambiente
Protheus - Contabilidade Gerencial - 12.1.17
Causa
Este ocorrido pode ser apresentado por questão de configuração de índice(SIX) no ambiente utilizado.
Solução
Para sanar a questão, verifique se:
-No ambiente, os índices(tabela SIX) da CVN(Planos de Contas de Referencia) encontram-se conforme a imagem:
OBS: Caso não estejam iguais, recomendamos que rode o Compatibilizador(UPDDISTR) com os últimos dicionários Diferencial e Completo para os devidos ajustes.
-Após efetuar a verificação dos índices devemos agora configurar o sistema para que faça a busca pela ordem desejada, no caso a 6 que pesquisa pela Conta Referencial.
Para isso, entre na rotina que irá fazer a busca da Conta Referencial, abra a sua Consulta Padrão e selecione a opção de configuração da consulta, assim como na imagem:
-Clique em Consulta Padrão:
-Selecione o índice 6 e salve as alterações, assim será possível efetuar a pesquisa pela conta referencial desejada:
-Para que a ocorrência seja sanada, também é necessário verificar se o campo CVD_CTAREF está com a configuração correta, para isso veja a nossa documentação: MP - SIGACTB - VINCULO DO PLANO DE CONTAS REFERENCIAL
Saiba mais: MP - SIGACTB - CVD_CODPLA - PLANO DE CONTAS REFERENCIAL
0 Comentários