Ocorrência
Ao Incluir o lançamento o sistema apresenta mensagem abaixo
Verifique o Intervalo de datas ou os calendários no Intervalo
O intervalo de datas informadas não poderá ser processado
Ambiente
Protheus – Contabilidade gerencial – A partir da versão 11.80
Causa
Situação é apresentada pois o campo CT2_CONVER está preenchido para realizar a conversão para mais de uma moeda , porem o calendário não está amarrada a todas as moedas
Solução
1º É possível editar o campo Crit Conv informando conversão somente para as moeda amarradas e informar " 5" para não converter
Ex.:
2º Alteração
- Através do cadastro do lançamento Padrão (CTBA080) campo CT5_MOEDA informar para quais moedas deverão ser efetuados lançamentos contábeis. Poderá ser preenchido com:
1 - Efetua o lançamento na Moeda
2 - Não efetua o lançamento.
Cada “1” ou “2” representa uma moeda em uso pelo sistema.
Ex: Se o campo for preenchido com
“11211”, somente na moeda 3 não será
efetuado o lançamento contábil
3º Alteração
- Através do cadastro do plano de contas (CTBA020) verifique o critério de conversão informado na conta
Veja também :
MP - SIGACTB - Calendário Contábil vs Moeda
MP - SIGACTB - Lançamentos em outras moedas
MP - SIGACTB - CTBA010 Como abrir período contábil bloqueado/fechado para movimentação?
0 Comentários